new requirements for opencv dependency on Ubuntu-14.04

User 447 | 9/7/2014, 5:51:10 AM

opencv has started requiring python libraries (libpython-dev) with numpy installed to compile, possibly libavcodec-dev as well. I addition, the patch on the CMake file is no longer required and now breaks the build. With these fixed, opencv compiles again in graphlab on Ubuntu-14.04.1.

Comments

User 6 | 9/7/2014, 7:08:58 AM

can you please submit a pull request with the fix? we would love integrating it.

thanks!