Graphlab Create 2.0 UpGrade Error

User 2570 | 7/8/2016, 12:01:38 PM

I upgraded GraphLab Create to the current version 2.0, which was successfull, BUT when I create new python notebook and import graphlab has the following error [WARNING] graphlab.data_structures.sframe: GraphLab engine cannot find spark_unity.jar WARNING:graphlab.data_structures.sframe:GraphLab engine cannot find spark_unity.jar

Comments

User 91 | 7/8/2016, 3:30:13 PM

We had an issue with Graphlab 2.0 uploading to Pypi. We are working on it and there will be a Graphlab 2.0.1 available real soon. That should resolve this issue.