No matching distribution found for graphlab-create==2.0

User 2568 | 7/7/2016, 8:31:53 PM

I tried to upgrade to 2.0 and got this error No matching distribution found for graphlab-create==2.

pip install graphlab-create==2.0 Collecting graphlab-create==2.0 Could not find a version that satisfies the requirement graphlab-create==2.0 (from versions: 0.1.0, 0.2.0, 0.3.0, 0.9.0, 0.9.1, 1.0, 1.0.1, 1.1, 1.2, 1.2.1, 1.3.0, 1.4.0, 1.4.1, 1.5.1, 1.5.2, 1.6, 1.6.1, 1.7.1, 1.8, 1.8.1, 1.8.2, 1.8.3, 1.8.4, 1.8.5, 1.9, 1.10, 1.10.1) No matching distribution found for graphlab-create==2.0

Comments

User 91 | 7/8/2016, 3:28:46 PM

When we uploaded 2.0 to PyPi, we had an issue with the windows upload that cause the windows 2.0 upload to fail which then meant we had to re-upload to pypi. Unfortunately, pypi doesn't let you replace an egg so we had to upload 2.0.1. So, hopefully that should work for you.


User 2568 | 7/9/2016, 6:38:56 AM

I tired pip install graphlab-create-2.0.1 and got

Could not find a version that satisfies the requirement graphlab-create-2.0.1 (from versions: )
No matching distribution found for graphlab-create-2.0.1

also tried pip install --upgrade graphlab-create and just got a bunch of Requirement already up-to-date messages.

I'm running annaconda


User 2568 | 7/10/2016, 12:31:17 AM

Thanks, its now working. I ran pip install --upgrade graphlab-create and it installed 2.0.1