installation of dato stops at 70%

User 5342 | 7/1/2016, 1:38:36 PM

Hi, I have already installed anaconda with python 2.7, which works fine. Operating System:Windows 7 Ultimate with sp1 (64-bit) However, when I attempt to install dato it stops at 70% ie creating conda environment. It was stuck there whole day. There are no error messages.

Thanks in advance for your help,

Comments

User 16 | 7/1/2016, 11:51:05 PM

Some times it can take a long time to download everything it needs. I've been told this is particularly true on Windows.

Assuming you've given it plenty of time and it's still hasn't made progress I would recommend trying it again. First from the command line run conda env remove -n dato-env and then try rerunning it.


User 5342 | 7/2/2016, 8:38:10 AM

Thanks for reply. I've tried this command, and reinstall dato. Even reinstall the system, try again, still not success. In fact I have successfully installed and used dato before, it took about half an hour, now I replaced a ssd drive, after more than 18 hours still no success. Very distressed.


User 2917 | 7/5/2016, 2:59:09 PM

The Launcher is getting stuck when it tries to create the dato-env environment for installing GraphLab Create. Let's try doing this step manually. Run the following commands on the command line:

conda info -a >> output.txt conda env remove -n dato-env -y >> output.txt conda create -y -n dato-env python=2.7 anaconda >> output.txt

The final command may take some time. If it runs for longer than 30 minutes, please press ctrl+c to stop it. Then send us the "output.txt" file that was created.

Thanks, Michael


User 5342 | 7/9/2016, 1:41:56 PM

Thanks for reply. I will try,and then where could I find the "output.txt" file?


User 2917 | 7/18/2016, 6:54:29 PM

The "output.txt" file would be created in the directory where your CMD window opened, typically your user home directory: "C:\Users\<your user name>\".