User 5274 | 6/8/2016, 6:27:52 PM
Import error: The Jupyter Notebook requires tornado >= 4.0, nut you have 3.2.1.
Actually, my version is 4.2, which is larger than 4.0, however, once I activate dato environment, it is going to be an issue.
User 1178 | 6/9/2016, 5:04:38 PM
I am not able to understand your exact issue:
In general, if there is version mismatch, you can manually upgrade the package using either conda or pip.