Install failed du to tornado version

User 5274 | 6/8/2016, 6:27:52 PM

Import error: The Jupyter Notebook requires tornado >= 4.0, nut you have 3.2.1.

Actually, my version is 4.2, which is larger than 4.0, however, once I activate dato environment, it is going to be an issue.

Comments

User 1178 | 6/9/2016, 5:04:38 PM

Hi,

I am not able to understand your exact issue:

  1. Are you trying to install GraphLab Create using Dato Launcher and you encounter version mismatch somehow?
  2. Or you have installed GLC and try to import it inside Jupyter notebook and Jupyter notebook complains?
  3. What do you mean "it is going to be an issue"

In general, if there is version mismatch, you can manually upgrade the package using either conda or pip.

Thanks!