Javascript error during installation

User 4160 | 3/29/2016, 3:31:10 PM

A javascript error occurs during installation and the whole path are ASCII characters

I've tried to "run as administrator" but it still doesn't work. What should I do?

Comments

User 2917 | 3/29/2016, 6:00:35 PM

Hello,

It sounds like there is an issue with your system configuration. We need to get more information about your setup to understand the problem.

Please go to https://dato.com/support/ and create a new ticket, and attach your Dato Launcher installation log. This is located at C:\Users\jkuang\AppData\Roaming\Dato Launcher\dato-launcher-install-log.txt.

Thank you! Michael


User 4354 | 4/3/2016, 2:56:43 PM

Hello Michael,

I am also getting the same JavaScrip Error during installation. Please let us know if you have some solution to this.

Cheers, Sajid


User 4354 | 4/3/2016, 4:15:46 PM

Please find the below screenshot of the error popup.


User 4160 | 4/8/2016, 6:33:21 PM

Thx for the help! Actually I found the root cause is my VPN connection. Dato gets back to work after I stopped VPN service. Hope this would shed some light for those with same problems


User 2917 | 4/11/2016, 4:21:48 PM

Glad to hear you got it working! @sajid, I think you are having a different issue: please consider opening a support ticket at dato.com/support if you haven't found a resolution.