Update wrong

User 3377 | 3/9/2016, 11:51:08 AM

Hi,

I just update the graphlab create, but it did not work. The dato-launcher-install-log is as follows.

Dato Launcher, version 2.0.1 Windows_NT (win32) release: 6.1.7601 CPUs: 4 (x64) Total Memory: 8262418432 Installation process initialized.

Anaconda installation detected. Skipping download.

Anaconda installation detected. Skipping installation.

PATH environment variable updated.

Conda environment "dato-env" already created. Skipping create process.

Activating conda environment "dato-env". ol(host='pypi.python.org', port=443): Read timed out. (read timeout=15)",)': /simple/certifi/ Retrying (Retry(total=1, connect=None, read=None, redirect=None)) after connection broken by 'ReadTimeoutError("HTTPSConnectionPool(host='pypi.python.org', port=443): Read timed out. (read timeout=15)",)': /simple/certifi/ Retrying (Retry(total=0, connect=None, read=None, redirect=None)) after connection broken by 'ReadTimeoutError("HTTPSConnectionPool(host='pypi.python.org', port=443): Read timed out. (read timeout=15)",)': /simple/certifi/ Requirement already up-to-date: certifi==2015.04.28 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from GraphLab-Create==1.8) Requirement already up-to-date: requests==2.3.0 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from GraphLab-Create==1.8) Requirement already up-to-date: mixpanel-py==3.1.1 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from GraphLab-Create==1.8) Requirement already up-to-date: tornado==4.1 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from GraphLab-Create==1.8) Requirement already up-to-date: botocore<0.74.0,>=0.73.0 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: bcdoc<0.13.0,>=0.12.0 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: six>=1.1.0 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: colorama==0.2.5 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: docutils>=0.10 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: rsa==3.1.2 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: backports.ssl-match-hostname in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from tornado==4.1->GraphLab-Create==1.8) Requirement already up-to-date: jmespath==0.5.0 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from botocore<0.74.0,>=0.73.0->awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: python-dateutil>=2.1 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (from botocore<0.74.0,>=0.73.0->awscli==1.6.2->GraphLab-Create==1.8) Requirement already up-to-date: pyasn1>=0.1.3 in c:\users\kaixuan\desktop\mooccoursera\machine learninguniversity of washington\anaconda2\envs\dato-env\lib\site-packages (froMarkdown`�I�M! ��7# ++����FYI: If you are using Anaconda and having problems with NumPyHello everyone,

I ran into an issue a few d

Comments

User 954 | 3/9/2016, 6:22:55 PM

Hi, You are using Dato Launcher, version 2.0.1. Many issues have been fixed in the latest versions. Here are instructions to install dato launcher v2.0.6:

  1. Open Dato Launcher. (If it is already open, close it and reopen it).
  2. It will download the update (v2.0.6)
  3. After downloading is complete, a window will open asking you to Restart. Restart the Dato Launcher app.
  4. Retry the installation.

I hope it helps


User 15 | 3/9/2016, 6:30:05 PM

Hello,

We have published an update to Dato Launcher that is intended to fix this issue.

  1. Open Dato Launcher. (If it is already open, close it and reopen it).
  2. It will download the update (v2.0.6)
  3. After downloading is complete, a window will open asking you to Restart. Restart the Dato Launcher app.
  4. Retry the installation.

Thanks Evan