Dato Launcher unable to install Anaconda

User 3111 | 1/23/2016, 3:37:17 PM

The launcher is able to download Anaconda 2.3.0. However when it tried to installed, it is met with this error : Uncaught Exception: TypeError: Cannot use 'in' operator to search for 'error' in null at runConda.

Can someone able to help what is the problem ?

I tried to install Anaconda directly, but when I went back to Launcher to proceed with the rest of the installation, it refused to proceed since the software was not installed by Dato Launcher. I am now stuck on how to proceed.

Comments

User 16 | 1/25/2016, 10:14:59 PM

Hi PowLook Yap -

Sorry to hear you're having issues installing. Could you try starting the installation process over again, since Anaconda is now installed. If that doesn't work, please let us know what operating system you are using.

Thanks, Toby


User 3199 | 2/11/2016, 4:49:51 AM

I am using Mac OS X El Capitan. For my case the error is as follows:

Installation report: mkdir: null: Permission denied ERROR: Could not create directory: null Any help is much appreciated.