Configure Security Group

User 2561 | 11/8/2015, 5:10:58 PM

Hi I am new to GraphLab Create When i tried to install GraphLab Create (https://dato.com/download/install-graphlab-create-aws-coursera.html) in Step 6: Configure Security Group (j) i replaced the existed rule by tcp custum and not created a new rule. i have these warnings Warning You will not be able to connect to this instance as the AMI requires port(s) 22 to be open in order to have access. Your current security group doesn't have port(s) 22 open. Warning Rules with source of 0.0.0.0/0 allow all IP addresses to access your instance. We recommend setting security group rules to allow access from known IP addresses only.

Could you help me to create the existing security rule again

Comments

User 2156 | 11/9/2015, 5:14:49 AM

Hi chiheb32, For the first warning, port 22 is necessary for you to SSH to the EC2 instance you launched. You may want to leave it open in the inbound security setting.

If you happen to know the public ip address of your machine and you can set the source of the inbound security setting to <your ip address>/0 but you can leave it to 0.0.0.0/0 in most cases.

Best,