Graphlab 1.5.2 ODBC on Windows

User 2220 | 9/7/2015, 6:50:55 AM

Hi everyone. Does Graphlab 1.5.2 supports .from_odbc function in windows enviroment? I tried to use it, but found error 'no libobc.so' found. Is thereany workaround for this functionality?

Comments

User 15 | 9/7/2015, 4:16:58 PM

Hi,

No, as of now, ODBC is not supported on Windows in GraphLab Create. There is no workaround right now: we simply don't have it available yet. Is this a blocking issue for you? We'd love to take this feedback in to account while we're prioritizing what to work on next.

Thanks,

Evan