Can not load graphlab

User 1228 | 6/2/2015, 7:27:51 AM

Hi there Lately I updated all my pip installed python packages. Running python 2.9.10 now. Since then lambda workers within graphlab did not start anymore. So I decided to re-install graphlab in an virtualenv. Now I can not load graphlab anymore. I get the error: Library not loaded: @rpath/libbase_dep.so. Any idea?

Comments

User 1228 | 6/2/2015, 8:29:29 AM

Sorry. Python version is 2.7.10 of course.


User 1228 | 6/2/2015, 9:35:23 AM

Solved the problem. Had to clean up my python installation