/lib64/libc.so.6: version `GLIBC_2.7' not found

User 481 | 5/26/2015, 8:47:24 PM

Getting the error

ImportError: /lib64/libc.so.6: version GLIBC_2.7 not found (required by /venv/lib/python2.7/site-packages/graphlab/cython/libbase_dep.so)

Apparently graphlab was compiled with a later version of gcc is causing the problem.

Any ideas to resolve this error?

Linux 2.6.18-308.13.1.el5xen x86_64 gcc version 4.1.2 20080704 (Red Hat 4.1.2-55)

Comments

User 1178 | 5/26/2015, 9:13:04 PM

Hello,

We do not support Red Hat verion 4.1.2, Please check the following page for system requirements:

System Requirements

If you are using Red Hat, please use at least version 6.

Thanks!

Ping


User 481 | 5/26/2015, 9:37:17 PM

Got it, thanks.